Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
Forums Look Weird
DragonGuardian
post Nov 27 2008, 2:59 PM
Post #1





Group: Members
Posts: 1,223
Joined: 6-September 05
From: England
Member No.: 1,185



In firefox your forums currently look like this:

Is this your fault or I have buggered my browser?


--------------------
Go to the top of the page
 
+Quote Post
Dan
post Nov 27 2008, 3:04 PM
Post #2


Web Developer
Group Icon

Group: Admin
Posts: 5,993
Joined: 12-January 03
From: Wrexham, UK
Member No.: 12



It's working fine for me - have you changed a setting so that stylesheets are disabled?


--------------------
Go to the top of the page
 
+Quote Post
Nexus
post Nov 27 2008, 3:58 PM
Post #3


Photographer
Group Icon

Group: Team Members
Posts: 4,378
Joined: 20-January 03
From: Clay Cross, Derbyshire
Member No.: 94



Fine here also in firefox


--------------------
Tom Bannister
ATA Site Photographer



I reject your reality and substitute my own!
Go to the top of the page
 
+Quote Post
DragonGuardian
post Nov 27 2008, 4:02 PM
Post #4





Group: Members
Posts: 1,223
Joined: 6-September 05
From: England
Member No.: 1,185



Possibly. How would I put it back?


--------------------
Go to the top of the page
 
+Quote Post
Dan
post Nov 27 2008, 4:05 PM
Post #5


Web Developer
Group Icon

Group: Admin
Posts: 5,993
Joined: 12-January 03
From: Wrexham, UK
Member No.: 12



Is it just ATA that's not working? If so, I'm not sure; if you've disabled stylesheets then it should affect all sites, not just ours.


--------------------
Go to the top of the page
 
+Quote Post
DragonGuardian
post Nov 27 2008, 5:38 PM
Post #6





Group: Members
Posts: 1,223
Joined: 6-September 05
From: England
Member No.: 1,185



Its on other websites too.


--------------------
Go to the top of the page
 
+Quote Post
Dan
post Nov 27 2008, 6:01 PM
Post #7


Web Developer
Group Icon

Group: Admin
Posts: 5,993
Joined: 12-January 03
From: Wrexham, UK
Member No.: 12



Go into Tools > Options and select the Content tab. In the Fonts & Colours section, click on the Advanced button. In here, make sure that the Allow pages to choose their own fonts, instead of my selections above option is ticked.

Click OK, and then click the Colours button (directly below "Advanced"). Make sure that the Allow pages to choose their own colours, instead of my selections above option is ticked.

Click OK, and OK again. Now refresh ATA, and see if that's worked?


--------------------
Go to the top of the page
 
+Quote Post
DragonGuardian
post Nov 27 2008, 8:19 PM
Post #8





Group: Members
Posts: 1,223
Joined: 6-September 05
From: England
Member No.: 1,185



Nope. Chrome works though. Might reinstall firefox.
Reinstalled firefox to no success what can I do now?

This post has been edited by DragonGuardian: Nov 28 2008, 6:29 PM


--------------------
Go to the top of the page
 
+Quote Post

Fast ReplyReply to this topicStart new topic

 



Lo-Fi Version Time is now: 20th July 2017 - 4:24 PM